Vergaser Problem

Alle Fragen rund um Heinkel-Kabine und Trojan
kimmi
Beiträge: 38
Registriert: 02.03.2011, 18:31

Vergaser Problem

Beitrag von kimmi »

Liebe Heinkler,
ich weiß, das ist ein leidiges Thema und in verschiedenen Threads schon behandelt.
Und trotzdem wage ich die Frage hier nochmals aufzuwerfen und mein Problem zu schildern:

Nach Totalrenovation eines 200er Motors hab ich ihn wieder zum Leben erweckt.
D.h. er läuft mechanisch gut, nix klappert, gibt unanständige Geräusche von sich oder hat sonstige Auffälligkeiten, die Steuerzeiten wurden sorgfältig überprüft, die Ventile sind sauber eingestellt, Zündung auch, etc.

Nun habe ich einen 22iger Bing Vergaser der mir eigentlich in gutem Zustand scheint, frisch gereinigt etc.
Nach dem Start (springt sofort an) läuft er scheinbar gut, nach gewisser Zeit dann nicht mehr: nimmt Gas nicht an, Leerlauf ist nicht einzustellen, läuft plötzlich hoch, stottert, geht aus, etc.

Ich habe die diversen Themen durchgelesen und es tauchen Begriffe wie "Kabinen-Nadel" auf. Diese scheint ja etwas dicker zu sein, was bedeuten würde, daß der Spritdurchsatz geringer würde, also das Gemisch abmagert.
Ist das so?
Auf der Düse ist keine Zahl. Ich hab mal mit meinen bescheidenen Mitteln gemessen: ein 0,7mm Bohrer passt durch, ein 0,8mm nicht.
Gibt die Düsenzahl den Durchmesser an?
Diese Düsengröße ist die gleiche wie in einem 20iger Vergaser aus meinem Ersatzteillager.

Sollte ich mal meinen Gaser vom Roller (20iger) an dem Motor ausprobieren (Roller läuft gut)???
Tourist A2 seit 1974, seit Sept 2021 Trojan Projekt in Arbeit
Benutzeravatar
Erdgeschoss
Beiträge: 257
Registriert: 13.08.2020, 22:12

Re: Vergaser Problem

Beitrag von Erdgeschoss »

kimmi hat geschrieben: 09.01.2022, 14:38 ...
Nach dem Start (springt sofort an) läuft er scheinbar gut, nach gewisser Zeit dann nicht mehr: nimmt Gas nicht an, Leerlauf ist nicht einzustellen, läuft plötzlich hoch, stottert, geht aus, etc.
...
Läuft vielleicht nicht genug Benzin nach? Klingt danach.
Schlauch komisch verlegt (Luftblase an Hochpunkt), Tankentlüftung zu, solche Sachen könntest Du zuerst prüfen.
Mit besten Grüßen
Martin


Lambr1kel
Versuch macht kluch.
Benutzeravatar
heinkel-bernd
Beiträge: 2696
Registriert: 13.01.2011, 21:07
Wohnort: Nähe Bayreuth

Re: Vergaser Problem

Beitrag von heinkel-bernd »

Servus kimmi,

wenn ich Deine Angaben richtig interpretiere, hast Du ein Problem mit dem Leerlauf :?

Die Düsennadel (Kabinennadel) und die Nadeldüse an der Beschleunigerpumpe haben keinen Einfluss
auf das Leerlaufgemisch. Ebenso auch nicht die vermutliche Hauptdüse, die Du mit 0,7 bis 0,8 mm gemessen hast !

Die Leerlaufdüse für den 22er Vergaser bleibt auch bei Größe 30 bis 35.

Mir scheint, dass das Leerlaufgemisch durch ein undichtes Schwimmernadelventil (oder schief montierten Vergaser)
zu sehr anfettet und nach einer gewissen Zeit auch den Vergaser mit Benzin flutet :x

Das Schwimmernadelventil kannst Du prüfen, wenn Du den Deckel der Schwimmerkammer abnimmst und die
Schwimmernadel am oberen Ende zum Gehäuse zentrierst (2 Möglichk. unten)
Schw.nadel Zentr.2.JPG
Schw.nadel Zentr.1.JPG
Öffnest Du dann den Benzinzufluss zur Schwimmerkammer, kannst Du beobachten, wie sich der Schwimmer
anhebt und und somit über die Schwimmernadel den Zufluss verschliesst.
Das Kraftstoff-Niveau soll dabei ungefähr in Höhe der oberen Schwimmerkante liegen und darf auch innerhalb
von 10 bis 15 Minuten nicht nennenswert ansteigen !
Steigt das Benzin jedoch weiter an und läuft sogar über den Luftfilteranschluss über, ist entweder Schmutz im
Schwimmernadelventil oder Der Dichtkonus an der Schwimmernadel ist porig bzw. eingeschlagen.
Ebenso ist es ratsam, die Führungsbohrung der Nadel im Deckel zu überprüfen/reinigen. Kann nämlich die Nadel
nicht weit genug nach oben steigen, wird auch das Nadelventil nicht geschlossen !!!

Ist die Dichtheit des Nadelventils gewährleistet, geht es weiter mit den nächsten Funktionen des Leerlaufsystems:
- Größe der Leerlaufdüse
- Länge der Gemischregulierschraube
Besitzt der Vergaser keine ausschraubbare LeerlaufLUFTdüse, muss die längere Luftregulierschraube verwendet
werden
viewtopic.php?p=18117#p18117
viewtopic.php?p=18118#p18118
- Falschluft ausgeschlossen ?
- Und hier mache ich mal Schluss, sonst wird noch eine komplette Montageanleitung daraus :mrgreen:
Viele heinkelige Grüße
BERND aus Bayreuth
Benutzeravatar
Erdgeschoss
Beiträge: 257
Registriert: 13.08.2020, 22:12

Re: Vergaser Problem

Beitrag von Erdgeschoss »

kimmi hat geschrieben: 09.01.2022, 14:38 ...
Nach dem Start (springt sofort an) läuft er scheinbar gut, nach gewisser Zeit dann nicht mehr: nimmt Gas nicht an, Leerlauf ist nicht einzustellen, läuft plötzlich hoch, stottert, geht aus, etc.
...
Hört sich für mich nicht nach anfetten sondern abmagern wegen Benzinmangel im Vergaser an. Das kann man ja schnell prüfen und evtl. ausschließen, bevor der Vergaser geprüft wird.
Mit besten Grüßen
Martin


Lambr1kel
Versuch macht kluch.
Benutzeravatar
heinkel-bernd
Beiträge: 2696
Registriert: 13.01.2011, 21:07
Wohnort: Nähe Bayreuth

Re: Vergaser Problem

Beitrag von heinkel-bernd »

Servus Martin,

mit dem kurzen Hochdrehen des Motors bei Kraftstoffmangel gebe ich Dir natürlich Recht :wink:
Bei kimmi`s Beschreibung bin ich mir aber nicht so sicher, deshalb sollte er auch mal in die
"andere Richtung" suchen aber nicht gleich am Teil-/Vollastbereich Veränderungen
(Düsennadel, Bohrung in der Düse ? 0,7mm) vornehmen !

@ kimmi
Nochmal zu meiner Theorie für alle Fälle:
Da Leerlauf- und und Hauptdüse ein M4 Gewinde besitzen, könnten diese auch vertauscht worden sein ?
Vergaser Ans.rechts bearb..JPG
Noch ein letzter Tip für heute:
Wenn Du eine Zentrierung für die Schwimmernadel bastelst, kannst Du den Motor auch ohne Schwimmerkammer-
Deckel laufen lassen, dann siehst Du direkt was Sache ist :wink:
Viele heinkelige Grüße
BERND aus Bayreuth
Benutzeravatar
Erdgeschoss
Beiträge: 257
Registriert: 13.08.2020, 22:12

Re: Vergaser Problem

Beitrag von Erdgeschoss »

heinkel-bernd hat geschrieben: 10.01.2022, 02:58 ...
Bei kimmi`s Beschreibung bin ich mir aber nicht so sicher, deshalb sollte er auch mal in die
"andere Richtung" suchen aber nicht gleich am Teil-/Vollastbereich Veränderungen
(Düsennadel, Bohrung in der Düse ? 0,7mm) vornehmen !
...
Auf jeden Fall! Wollte dem auch gar nicht widersprechen, nur die einfachste erste Prüfung nochmal hervorheben. Vielleicht ist es damit sogar schon behoben.
Mit besten Grüßen
Martin


Lambr1kel
Versuch macht kluch.
kimmi
Beiträge: 38
Registriert: 02.03.2011, 18:31

Re: Vergaser Problem

Beitrag von kimmi »

Vielen Dank erst mal für eure Hinweise!
Düsen wurden definitiv nicht vertauscht.
Schwimmerventil wede ich mal überprüfen, ebenso den ungehinderten Benzinfluß.
Dann schaumermal :wink:
Ich werde berichten!
Tourist A2 seit 1974, seit Sept 2021 Trojan Projekt in Arbeit
kimmi
Beiträge: 38
Registriert: 02.03.2011, 18:31

Re: Vergaser Problem

Beitrag von kimmi »

Jetzt bin ich etwas weitergekommen, allerdings mit einem "neuen" Weg!
Den guten alten Bing hab ich nicht wirklich zum zuverlässigen Arbeiten bekommen.
An was das letztlich liegt kann ich nicht sagen. ICh werde noch einen Versuch mit meinem Rollervergaser (18er Durchlaß) machen, aus Erkenntnisinteresse.
Der "neue" Weg war sowieso schon auf dem Plan und ist ja auch von anderen schon beschritten worden: ein moderner Gleichdruckvergaser wie er in derzeitigen 4 Takt Rollern eingebaut ist. Nichts für Puristen, aber auch meine elektronische Zündung und der elektronische Regler sind das nicht :wink:
Wenn man bei Ebay "GY6 Vergaser" eingibt findet man diese Teile.
Hier habe ich einen mit 24er Durchlaß besorgt (€25) und dann noch einen Satz Haupt und Nebendüsen dazu.
Nach etwas Rumprobieren lief der Motor wie er soll, super gleichmäßiger Leerlauf, gute Gasannahme, kein Startproblem, keine grauen Rauchwolken...!
Als Bedüsung habe ich eine Hauptdüse 105 und Nebendüse 35 herausgefunden.
Wohlgemerkt, das sind derzeit "Trockenübungen", d.h. der Motor ist nicht im Fahrbetrieb getestet und muß sich da erst noch bewähren. Und wahrscheinlich muß ich das mal an einen Abgastester anschlißen um zu sehen ob hier der Lambdawert im Rahmen liegt.
Das wird noch etwas dauern, die KArosserie ist noch lange nicht fertig!
Aber so einen Motorlauf hab ich auch beim Roller selten gehabt (und der läuft, wie ich finde, nicht schlecht)! :D
Tourist A2 seit 1974, seit Sept 2021 Trojan Projekt in Arbeit
Benutzeravatar
Tapir62
Beiträge: 117
Registriert: 07.04.2008, 15:24
Wohnort: Bonn
Kontaktdaten:

Re: Vergaser Problem

Beitrag von Tapir62 »

Das hört sich interessant an. Halte uns mal auf dem Laufenden. Ich bin auch der Meinung, dass man zu Gunsten eines runden und besseren Motorlaufs ruhig zu solch einer Modifikation greifen kann. Zumal der Originalvergaser ja noch im Regal liegt…
Schönen Gruß aus Bonn,

Stefan
Heinkel Tourist 103 A2, Aprilia Caponord 1200 Rally, Moto Morini 3 1/2, BMW R 80 ST, Vespa GTS 250 i.e., Vespa ET4
Benutzeravatar
Erdgeschoss
Beiträge: 257
Registriert: 13.08.2020, 22:12

Re: Vergaser Problem

Beitrag von Erdgeschoss »

Läuft denn aus dem Tank schnell genug nach? Nicht, daß Du das Problem mitziehst.
Rueds topic vom Gleichdruckvergaser kennst Du ja, hast ja schon drin geschrieben.
Wenn Du sicherer abstimmen willst, kauf eine Breitband Lambdasonde, dann siehst Du im Fahrbetrieb, was wirklich mit dem Gemisch passiert. Die 200€ sind billiger, als jeder Kolben- oder Ventilschaden und Du kannst die Sonde bei allem verwenden, was Du hast.
Mit besten Grüßen
Martin


Lambr1kel
Versuch macht kluch.
Antworten