Vergaser Problem

Alle Fragen rund um Heinkel-Kabine und Trojan
Benutzeravatar
Erdgeschoss
Beiträge: 256
Registriert: 13.08.2020, 22:12

Re: Vergaser Problem

Beitrag von Erdgeschoss »

So zum Beispiel, da ist auch die Batterie für die Sondenheizung drin.
Das kann man simpel irgendwo befestigen, solange man einstellt und muß nichts groß verkabeln.
photo_2022-01-17_12-12-44.jpg
photo_2022-01-17_12-12-50.jpg
Mit besten Grüßen
Martin


Lambr1kel
Versuch macht kluch.
Benutzeravatar
heinkel-bernd
Beiträge: 2696
Registriert: 13.01.2011, 21:07
Wohnort: Nähe Bayreuth

Re: Vergaser Problem

Beitrag von heinkel-bernd »

Servus Martin,

Alles schön und gut :wink:
Es muss aber für die Sonde ein Gewindeanschluss an den Auslasskrümmer (hart) angelötet werden :?
viewtopic.php?p=20590#p20590

@ kimmi
Soweit mir bekannt, kann über das Auspuff-Endrohr nur eine CO-Messung durchgeführt werden !
Viele heinkelige Grüße
BERND aus Bayreuth
Benutzeravatar
Erdgeschoss
Beiträge: 256
Registriert: 13.08.2020, 22:12

Re: Vergaser Problem

Beitrag von Erdgeschoss »

heinkel-bernd hat geschrieben: 17.01.2022, 13:34 Servus Martin,

Alles schön und gut :wink:
Es muss aber für die Sonde ein Gewindeanschluss an den Auslasskrümmer (hart) angelötet werden :?
viewtopic.php?p=20590#p20590
Geht auch im Endrohr (umständlich), aber eine Buchse im Auspuff einschweißen ist ja kein echter Hinderungsgrund, wenn man schon andere Vergaser adaptiert. Also gemessen am Aufwand und der Sicherheit, die man dadurch hat.
Mit besten Grüßen
Martin


Lambr1kel
Versuch macht kluch.
kimmi
Beiträge: 38
Registriert: 02.03.2011, 18:31

Re: Vergaser Problem

Beitrag von kimmi »

Ich habe mir mal so ein Set, Sonde und Anzeige, bestellt.
Was ist da für ein Batterieanschluß nötig außer dem für 12V?
HAt die Sonde da einen extra Anschluß?
Tourist A2 seit 1974, seit Sept 2021 Trojan Projekt in Arbeit
Benutzeravatar
Erdgeschoss
Beiträge: 256
Registriert: 13.08.2020, 22:12

Re: Vergaser Problem

Beitrag von Erdgeschoss »

kimmi hat geschrieben: 22.01.2022, 19:49 Ich habe mir mal so ein Set, Sonde und Anzeige, bestellt.
Was ist da für ein Batterieanschluß nötig außer dem für 12V?
HAt die Sonde da einen extra Anschluß?
Von außen nur 12V. Der Controller in der Anzeige versorgt die Sondenheizung über das Kabel zur Sonde.
Sprich: 12V -> Anzeige -> Sonde
Mit besten Grüßen
Martin


Lambr1kel
Versuch macht kluch.
Benutzeravatar
heinkel-bernd
Beiträge: 2696
Registriert: 13.01.2011, 21:07
Wohnort: Nähe Bayreuth

Re: Vergaser Problem

Beitrag von heinkel-bernd »

Und was ist mit dem Gewindeanschluss zum Auspuff ?

Ich bin ja der Meinung, dass dieser Anschluss am Krümmer angebracht werden muss, da durch
die Verbindungs-Muffe zum Schalldämpfer und am Schalldämpfer selbst Sauerstoff eindringen
und das Ergebnis, gemessen nach der Muffe am Auspuff, verfälschen kann :(

Und da hilft mir kein noch so gutes/teueres Gerät :cry:

@ kimmi
Könntest Du uns das Angebot hier bitte mal verlinken ?
Viele heinkelige Grüße
BERND aus Bayreuth
Benutzeravatar
Erdgeschoss
Beiträge: 256
Registriert: 13.08.2020, 22:12

Re: Vergaser Problem

Beitrag von Erdgeschoss »

heinkel-bernd hat geschrieben: 23.01.2022, 04:32 Ich bin ja der Meinung, dass dieser Anschluss am Krümmer angebracht werden muss, da durch
die Verbindungs-Muffe zum Schalldämpfer und am Schalldämpfer selbst Sauerstoff eindringen
und das Ergebnis, gemessen nach der Muffe am Auspuff, verfälschen kann :(
So undicht sollte der Ausuff nicht sein, daß der Meßwert falsch wird. Meiner Erfahrung nach sind nicht mal Rennauspuffe mit Steckhülse und Federn in der Hinsicht problematisch. Spätestens bei Last verhindert der leichte Überdruck im Auspuff ein Eindringen von Frischluft.
Die Sonde sollte auch gar nicht zu nah am Auslaß sein wegen der Wärme. Also kann man leicht eine Gewindebuchse weiter hinten einschweißen. An unserem Prüfstand haben wir ein flexibles Rohr, das ins Auspuffende gesteckt wird und mit Unterdruck Abgas zur Lambdasonde saugt, das funktioniert auch und hat immer dieselben Werte wie eingebaute Anzeigen.
Mit besten Grüßen
Martin


Lambr1kel
Versuch macht kluch.
kimmi
Beiträge: 38
Registriert: 02.03.2011, 18:31

Re: Vergaser Problem

Beitrag von kimmi »

Hier der Link:
https://www.ebay.de/itm/203295467815

Bezügl. Sondenheizung war ich verunsichert, ich denke es ging bei der Konstruktion um ein "mobiles" Testgerät und nicht um ein fest eingebautes.
Tourist A2 seit 1974, seit Sept 2021 Trojan Projekt in Arbeit
Benutzeravatar
Erdgeschoss
Beiträge: 256
Registriert: 13.08.2020, 22:12

Re: Vergaser Problem

Beitrag von Erdgeschoss »

kimmi hat geschrieben: 23.01.2022, 12:32 Hier der Link:
https://www.ebay.de/itm/203295467815

Bezügl. Sondenheizung war ich verunsichert, ich denke es ging bei der Konstruktion um ein "mobiles" Testgerät und nicht um ein fest eingebautes.
Das ist keine Breitband Lambdaanzeige, Bosch 0258006028 ist eine Sprungsonde.
D.h. diese Gerät kann prinzipbedingt nur λ>1 oder λ<1 anzeigen, aber keinen Meßwert liefern.
Mit besten Grüßen
Martin


Lambr1kel
Versuch macht kluch.
Antworten