Blinker auf Dauerbrennen

Elektrik-Kabel-Schalter-Anlasser-Lima
Ralph Michels
Beiträge: 6
Registriert: 24.04.2010, 20:32

Blinker auf Dauerbrennen

Beitrag von Ralph Michels »

Hallo ....ich habe bei meinem Heinkelroller ein Blinkerproblem - sie leuchten nur - blinken aber nicht....habe schon ein neues Blinkerrelay eingebaut und immer noch das gleiche Phänomen...sie wollen einfach nicht blinken - kennt jemand das Problem und weiß wie man es lösen könnte....muss nämlich zum TÜV.....Gruss Ralph
Benutzeravatar
64krokodil
Beiträge: 267
Registriert: 29.06.2006, 09:21
Wohnort: 86875 Waal

Re: Blinker auf Dauerbrennen

Beitrag von 64krokodil »

Hallo Ralph,

ich gehe mal davon aus,das die Blinker vorher gegangen sind.Welches Relais hast Du jetzt verbaut,ein Elektronisches oder ein Hitzdrahtrelais ? Teilweise benötigen die Elektronischen Relais auch einen Masseanschluß.Kannst Du ein Bild einstellen,wie Du das Relais angeschlossen hast ?

Gruß,Jürgen.
Heinkel Stammtisch Allgäu #5116# PLZ 86875
Benutzeravatar
Werner
Beiträge: 811
Registriert: 14.12.2005, 19:40

Re: Blinker auf Dauerbrennen

Beitrag von Werner »

Hallo,
ist es möglich dass die Srarterbatterien falsch eingebaut sind? Wenn man + und- vertauscht hat dann ist beim Elektronischen Blinker nur Dauerblinken möglich. Ansonsten läuft der Roller ganz normal. Wenn die Batterien richtig angeklemmt sind würde ich auf das Relais tippen.
Werner
Benutzeravatar
64krokodil
Beiträge: 267
Registriert: 29.06.2006, 09:21
Wohnort: 86875 Waal

Re: Blinker auf Dauerbrennen

Beitrag von 64krokodil »

Hy Werner,

stimmt,da stand mal etwas vor Jahren in der Info drüber drin.Alles funktionierte bis auf das Elektronische Blinkrelais.

Gruß,Jürgen.
Heinkel Stammtisch Allgäu #5116# PLZ 86875
Ralph Michels
Beiträge: 6
Registriert: 24.04.2010, 20:32

Re: Blinker auf Dauerbrennen

Beitrag von Ralph Michels »

Die Batterien sind richtig angeschlossen...das neue Relay,runde Alubox, habe ich vom Heinkelshop Kress...das alte, eckiges Plastikgehäuse, produzierte schon das gleiche Dauerbrennen....mitlerweile habe ich aber die Befürchtung das neue durch falsche Anschliessen geschrottet zu haben - morgen fahre ich zu Bosch und lasse es mal durchmessen....da ich den Roller restauriert habe und er ca 8 Jahre nicht zugelassen war , weiß ich nicht wann er das letzte Mal geblinkt hat.....danke und Gruss Ralph
Benutzeravatar
64krokodil
Beiträge: 267
Registriert: 29.06.2006, 09:21
Wohnort: 86875 Waal

Re: Blinker auf Dauerbrennen

Beitrag von 64krokodil »

Hallo,

das neue runde in Alubox wirst Du schon geschrottet haben.Wieviel Anschlüsse hat das Relais ? Es hört sich so an,als wenn der Kontakt zusammengebacken ist,dann ist das Dauerbrennen klar.Wie hast Du das Relais angeschlossen ( Bild verfügbar ? ) ?

Gruß,Jürgen.
Heinkel Stammtisch Allgäu #5116# PLZ 86875
Wolfgang56
Beiträge: 157
Registriert: 08.10.2008, 21:06
Wohnort: Herrsching

Re: Blinker auf Dauerbrennen

Beitrag von Wolfgang56 »

Moin Ralf,
beim elektronischen Blinkrelais hast Du folgende Anschlüsse:
31 = Masse
49 = Batt.Plus (alte Bez. 15)
49a= Versorgung zum Blinkerschalter (alte Bez. 54)

Ich habe ein solches Relais einem alten VW (Käfer oder Golf) entnommen und es funktioniert tadellos.
Natürlich bekommt man das auch bei den einschlägigen Shops wie Louis oder Polo.
Beim Bestellen auf die entsprechende Belastung achten, z.B. 2-4 x 21 Watt.
Die Blinkerkontrolleuchte im Tacho wird ebenfalls an 49 und 49a angeschlossen.
Frohes Schaffen,
Grüße
Wolfgang
Ralph Michels
Beiträge: 6
Registriert: 24.04.2010, 20:32

Re: Blinker auf Dauerbrennen

Beitrag von Ralph Michels »

Hatte das Blinkerrelay ausgebaut und von einem technisch versierten Menschen prüfen lassen - das Relay funktioniert - wieder eingebaut ....Bllinker nur auf Dauerbrennen....kriege langsam eine Kriese.....dann wollte ich mit dem Roller zu Bosch fahren - nach 5 km platzt mir der neue Reifen...nun steht die Kiste an der Straße und ich bin mit der U-Bahn nach hause gefahren...Se la vie....Gruss Ralph
Wolfgang56
Beiträge: 157
Registriert: 08.10.2008, 21:06
Wohnort: Herrsching

Re: Blinker auf Dauerbrennen

Beitrag von Wolfgang56 »

Hallo Ralph,
da ist ja blöd mit dem Reifen (Reserverad nicht montiert?)
Zum Blinkrelais: wenn es definitiv in Ordnung ist und Du wirklich das Klicken während des Testens gehört hast, so ist mit Sicherheit an der rollerseitigen Elektrik etwas faul.
Ich würde da in erster Linie an schlechte/oder unzureichende Masseanbindung denken und aber auch an vertauscht angeschlossene Kabel am Blinkerschalter oder am Relais.
Wenn Du 49 mit 49a vertauschen solltest passiert dem Relais nichts. (War bei mir auch so während der Fehlersuche, da mich das defekte Relais zum Narren gehalten hatte- zum Glück hatte ich ein Reserverelais im Keller...)
Ich gehe mal davon aus, daß Du ein richtiges Relais eingebaut hast, was für die Leistungsaufnahme ausgelegt ist. Beim Heinkel kannst Du entweder 18W oder 21W Sofitten einbauen.
Überprüfe mal wie gesagt als erstes die Masseanbindung (von 31 auf einen Massepunkt, z.B. rahmenseitige Hupenbefestigung, dann die Kabelbelegung an den Blinkerschalteranschlüssen:
54=schwarz/weiß/grün; L=schwarz /weiß und R=schwarz/grün.
Nicht auszuschließen sind noch Scheuerstellen oder Masseschlüsse an den neuralgischen Stellen wie z.B. an der Kabeldurchführung zum Lenker etc.
Ist bestimmt nur eine Kleinigkeit, laß Dir Zeit und gehe alles systematisch (mit dem Meßgerät und Schaltplan) durch. Ansonsten melde Dich nochmal, auch wenn Du erfolgreich gewesen sein solltest.
Grüße
Wolfgang
Wolfgang56
Beiträge: 157
Registriert: 08.10.2008, 21:06
Wohnort: Herrsching

Re: Blinker auf Dauerbrennen

Beitrag von Wolfgang56 »

Hallo Ralph,
kleiner Nachtrag:
hänge auf jeden Fall zur Überprüfung nochmal ein anderes Relais dran, irgendwie traue ich der Sache nicht, nicht daß doch noch das ursprüngliche Relais eine Macke hat- wenn Deine rollerseitige Elektrik stimmen sollte spricht vieles für ein defektes Relais.
Wie wurde das Relais überprüft? Mit Last (Lampen o.ä.), Klicken hörbar?, Widerstandsmeßung ?
Grüße
Wolfgang
Antworten