Seite 1 von 2

Elektronische Zündung

Verfasst: 13.09.2020, 10:17
von wegroh4359
Hallo, wie zuverlässig ist normalerweise die elektronische Zündung beim 103 A1? Vor vier Jahren gekauft umgerüstet und war zufrieden.
Dieses Jahr vor einer Ausfahrt im August kein Zündfunken mehr.
Stellt sich die Frage, lohnt erneut die Ausgabe von ca. 150.- , oder lieber wieder zurückrüsten auf Kontakt?
Wie ist eure Erfahrung
MfG Werner 319

Re: Elektronische Zündung

Verfasst: 13.09.2020, 14:39
von Erdgeschoss
Kontaktzündung kann man halt immer relativ einfach richten, wenn was ist. Nachdem der Heinkelmotor jetzt nicht unbedingt schwer zündet, spricht m.E. nichts gegen original.

Re: Elektronische Zündung

Verfasst: 13.09.2020, 23:04
von heinkel-bernd
Servus Werner 319,

Ich selbst fahren seit vielen Jahren nur noch kontaktlose Zündung :D
Sowol in meinem A-2 Motor als auch im A-0 Motor.
Bei meinen KTZs handelt es sich aber nicht um die "Steini" sondern um einen anderen
deutschen Hersteller der 120,- € dafür verlangt (wahlw. f. BOSCH oder SIBA)
Der offensichtliche Vorteil dieser Zündung gegenüber der Steini ist, dass die Grundplatte
(wie die alte Unterbrecherplatte) Langlöcher zur Feineinstellung besitzt :)
Somit muss der zentrische Hallgeber auf dem Nocken nicht so genau eingestellt werden,
da die exakte Einstellung mit der Grundplatte geschieht :idea:

Ausfälle gab es nur "Hausgemachte":
- Lockerung des Hallgebers auf dem U-Nocken
- Bei einem Kollegen Kabelbruch gleich nach dem Elektronikmodul durch ungünstige Verlegung
- Bruch der Kontaktöse an der Zündspule durch Vipration (103 A-0)
- Exitus nach Vertauschen der Leitungen :cry:

Und da neue Unterbrecher für die SIBA-Anlagen sehr rar sind, bietet sich der Einbau dieser kontaktlosen
Zündung nahezu an :wink:

Re: Elektronische Zündung

Verfasst: 14.09.2020, 11:25
von Rued
Früher war NICHT alles besser - z.B. die Kontaktzündung :wink:

Re: Elektronische Zündung

Verfasst: 14.09.2020, 15:20
von haile
hallo,
ich fahre seit 40 jahren problemlos mit unterbrecher.
verbrauch, standgas, anspringen: immer gut!

Re: Elektronische Zündung

Verfasst: 14.09.2020, 19:51
von heinkel-bernd
Rued hat geschrieben: 14.09.2020, 11:25 Früher war NICHT alles besser - z.B. die Kontaktzündung :wink:
Verstehe irgendwie Deine Aussage ncht :?

Besser war sie freilich nicht aber hat gut funktioniert und das tut sie auch heute noch :wink:
Deshalb würde ich auch nie jemanden unbedingt zu einer anderen Zündung überreden.

Re: Elektronische Zündung

Verfasst: 15.09.2020, 13:24
von ILO-Dienst
Ich halte nichts von den alten Kontaktzündungen, weil ich schon zu oft zu viele Fehler und Defekte damit erlebt habe. Ständig ist was anderes kaputt oder meistens gleich mehrere Sachen auf einmal. Und ich halte nichts von Flickschusterei bei alten Zündlichtanlagen.

Wenn ich also sowas in meinem neu erworbenen Fahrzeug vorfinde kommt der ganze alte Kram unverzüglich raus (auch wenn es funktioniert hat) und eine elektronische Zündanlage rein und damit habe ich seit 15 Jahren keine Probleme und muss mich nicht mehr um so lästige Dinge wie Unterbrecher einstellen, Nocken fetten usw. kümmern.

Davon abgesehen wird es auch langsam schwierig, passende Unterbrecher und guter Qualität zu bekommen. Vielleicht nicht unbedingt bei den Heinkelz, aber dann seid froh!

Re: Elektronische Zündung

Verfasst: 16.09.2020, 17:20
von Rued
Genau das meine ich, Bernd :D Auch wenn die Heinkeltechnik erstaunlich gut war und ist. Die guten Kondensatoren werden auch knapp, hab noch ne Florett RMCS, da ist es das gleiche.

Re: Elektronische Zündung

Verfasst: 17.09.2020, 14:46
von MiGo
Die Florett läuft aber sonst top mit der Originalzündeinheit, habe immer noch die 1. drin. Kokusan, nein danke!

Re: Elektronische Zündung

Verfasst: 26.09.2020, 11:49
von oldbiker
Ausfälle gab es nur "Hausgemachte":
- Lockerung des Hallgebers auf dem U-Nocken
- Bei einem Kollegen Kabelbruch gleich nach dem Elektronikmodul durch ungünstige Verlegung
- Bruch der Kontaktöse an der Zündspule durch Vipration (103 A-0)
- Exitus nach Vertauschen der Leitungen
Ich kann Heinkel Bernd zustimmen!
Seit Jahren in einem A1 (Nordkapp) und einem A2 ohne Probleme.
Allerdings ein Ausfall durch Spannungsspitzen wg. losem Plus Anschluß Batterie!