Ölverlust und Lagerprobleme 1 von 2

Motor-Vergaser-Antrieb
verbert
Beiträge: 145
Registriert: 14.04.2006, 14:13
Wohnort: Wiesbaden

Re: Ölverlust und Lagerprobleme 1 von 2

Beitrag von verbert »

Moin Wolfram,

wieder einmal: vielen Dank für Deine umfangreiche Antwort. Ich werde Deine Hinweise beherzigen. Leider bin ich noch nicht dazu gekommen, an dem Motor weiterzuarbeiten - aber ich halte Dich auf dem Laufenden.

Herzlichst
Volker
verbert
Beiträge: 145
Registriert: 14.04.2006, 14:13
Wohnort: Wiesbaden

Re: Ölverlust und Lagerprobleme 1 von 2

Beitrag von verbert »

Liebe Heinkel-Freunde!

Es geht weiter. Ich habe den Schwingarm demontiert. Heute geht es also um die Schwingarmlagerung. Wie sieht es da mit den Passungen bei meinem Roller aus? Das Kugellager (35, Tafel 10), welches auf der Abtriebswelle sitzt musste mit einem passenden Abzieher von der Welle gezogen werden. Das war soweit in Ordnung. Außen sitzt das Lager in der Schwingarmlagerhülse (36, Tafel 10) – hier haben wir wieder einmal eine Wurfpassung. Das habe ich bereits in meinem letzten Post geschrieben. Also nichts Neues.

Wolfram, Du rietest mir, auch hier mit Loctite vorzugehen. Nun, schauen wir mal, ob wir dazu noch Gelegenheit haben werden... Auch schrieb ich bereits, dass die Buchse auf Seite des Kurbelgehäuses lose im Kurbelwellengehäuse sitzt. Nach der Demontage muss ich sagen, sie sitzt sogar sehr lose. Sie hat merkliches Spiel. Auch hier war der Rat: einkleben.

Doch es zeigte sich nun noch ein ganz anderes Problem: schaut doch bitte mal die Oberflächen der Buchsen und Lagerhülsen auf den Bildern an. Die sind doch nicht mehr zu gebrauchen, oder?

Ich denke, die einfachste Lösung ist neuer Schwingenlagersatz vom Club. Dann allerdings schließt sich die Frage an, wie bekomme ich die Buchse aus dem LIMA-Deckel? Wer kann mir dazu einen Tipp geben?

Und noch eine Frage an die Experten: Wie kann es sein, dass die Hülsen und Buchsen derart zugerichtet sind? Was ist da passiert?

Das sind jetzt ziemlich viel Fragen – ich hoffe, Ihr könnt mir helfen.

Ich danke Euch im Voraus, Euer Volker aus Wiesbaden
Dateianhänge
Lagerhülse kurbelwellengehäuseseitig
Lagerhülse kurbelwellengehäuseseitig
verbert
Beiträge: 145
Registriert: 14.04.2006, 14:13
Wohnort: Wiesbaden

Re: Ölverlust und Lagerprobleme 1 von 2

Beitrag von verbert »

... nun sind wieder drei Bilder verschluckt worden... Ich probiere es hier noch einmal:

LG Volker
Dateianhänge
Buchse deckelseitig
Buchse deckelseitig
Lagerhülse deckelseitig
Lagerhülse deckelseitig
Buchse kurbelwellengehäuseseitig
Buchse kurbelwellengehäuseseitig
Benutzeravatar
Wolfram
Beiträge: 116
Registriert: 05.11.2017, 10:01

Re: Ölverlust und Lagerprobleme 1 von 2

Beitrag von Wolfram »

Moin Volker,

ja, das Ganze habe ich vor ca. 2 Monaten hinter mich gebracht.

Ich hatte bis dato bei allen Heinkeln diese Probleme.
MMn ist das ein Konstruktionsmagel, da die Flächenpressung im Lager und die Mangelschmierung diese Ausfälle hervorrufen.
Anstatt einen Einstich für den Dichtring axial in die Lagerhülsenschulter einzubringen wurde der billige Weg gewählt und einfach ein Absatz gedreht.
Hinzu kommt, daß die Lagerhülsen nicht wirklich hart sind.

Ich habe deshalb die Lagerhülsen überdreht und zum Hartverchromen weg gebracht....da passiert nie wieder was.
Die beiden Lagerbuchsen habe ich aus RG7 (CuSn7Pb) neu aus dem Vollen gedreht.
Wie schon zuvor gepostet, mit Einstich für einen X-Ring.
Angepaßt auf die Hülsen mit 0,03mm Radialspiel und danach auf ein axiales Einbauspiel der kpl. Schwinge von 0,05mm.
Hierbei habe ich die tragenden Fläche, sowohl radial, als auch axial erheblich erhöht, nun tragen die Lagerhülsen auf der kompletten Länge.
Bei deinen Hülsen kann man ja gut sehen, daß die nur partiell tragen.
Schwingenlager.JPG
Schwingenlager.JPG (18.12 KiB) 3465 mal betrachtet
Wenn man natürlich nicht die Maschinen und das Wissen / die Fertigkeiten dazu hat, wüßte ich auch nichts anderes als den Satz vom Club.

Einbau sehr gut geölt und mit einem gewissen Schutz gegen Fressen die tragenden Flächen mit MOS2 oder besser Graphit behandelt.

Das Lager auf der Lima-Seite bekommst Du folgendermaßen raus:

Limadeckel auf ein Rohrstück / Holz mit Loch oder ähnliches legen, so daß die Verschlußscheibe nach außen raus kann.
Von der Lagerseite mit einem rel dünnen Rundeisen (10-20mm) o. ä. die Verschlußscheibe rausschlagen oder besser rausdrücken.
(Das ist nicht der Königsweg, besser ist es ein passendes Rohr zu haben, welches die Dichtscheibe aussen abstützt und dann mit dem Rundeisen die Wölbung wieder einbringen, dann fällt die Verschlußscheibe einfach raus.)
Die Verschlußscheibe kann man in Club neu kaufen oder recyclen, indem man mit dem Rundeisen wieder eine Wölbung einbringt, hierdurch verringert sich der Aussendurchmesser und sie paßt wieder leicht rein.
Beim Einsetzen der Scheibe, aussen in der Ecke der Fuge im Limadeckel Dichtmittel (Loctite, Reinzosil, Hylomar o. ä.) einbringen, die Dichtscheibe einlegen und mit der Presse oder dem Schraubstock die Wölbung etwas reindrücken.
NICHT mit dem Hammer, da dann u. a. auch das Dichtmittel durch den Schlag rausfliegt.
Bevor Du den fertigen Limadeckel montierst, den Spalt zwischen Verschlußscheibe und Lagerbuchse schon mal mit Öl füllen.

Aber vielleicht kannst Du die Lagerung retten.
Wieviel Spiel hat das Ganze?
Klappert das richtig oder nicht?
Daran denken, aber auch nicht überbewerten, daß sich das Radialspiel durch die Hebel ca. mit Faktor 8 hinten am Rad bemerkbar macht.
Wenn das nicht klappert, kannst Du die Lagerbuchsen in Bezug auf die Fressspuren in der Achse um 180° verdreht wieder einbauen.
Bei den Hülsen partiell vorsichtig die Freßspuren wegschleifen und diese dann ebenfalls in der Achse um 180° gedreht einbauen, hierzu mußt Du dann aber ggf. die Bohrungen und die Gewindebohrung neu in die Hülsenschultern einbringen.

Hoffe das hilft

Wolfram
verbert
Beiträge: 145
Registriert: 14.04.2006, 14:13
Wohnort: Wiesbaden

Re: Ölverlust und Lagerprobleme 1 von 2

Beitrag von verbert »

Moin Wolfram,

ich danke Dir abermals für Deine umfangreiche und hilfreiche Antwort. Und weil ich immer etwas dazulernen will, werde ich mich langsam an die, von Dir beschriebene, Lösung herantasten. Für Dich zur Information: ich bin ein ambitionierter Autodidakt in Sachen Metallverarbeitung – eigentlich bin ich Physiker. Habe aber eine gute Werkstattausrüstung und werde mit der Zeit immer besser, diese auch bedienen zu können. Von daher, Deine Hinweise fallen auf fruchtbaren Boden, aber manchmal bleiben Fragen zurück, die ein echter Metaller wahrscheinlich nicht stellen würde. Ich bin Dir aber sehr dankbar, wenn Du sie mir beantwortest. Nur, falls Du Dich wunderst. So, jetzt aber zu den Hülsen. Halbzeug in RG7 habe ich da, bzw. kann ich mir besorgen. Ich schaue auf Deine perspektivisch abgebildete Buchse, dann sehe ich - und das hast Du ja auch beschrieben -, dass Du einen axialen Einstich für einen X-Ring gedreht hast. So wie ich das sehe, habe ich dafür keinen Meißel. Was hast Du da verwendet? Und: wie tief hast Du den Einstich gemacht? Grob geschätzt, nach Deiner Darstellung, schätze ich mal 3mm. Liegt ja auch an dem verwendeten X-Ring…

Und dann noch eine Frage zu den Hülsen. Du hast sie überdreht, dann zum Hartverchromen gebracht und danach die Buchsen mit entsprechendem Spiel gefertigt. Das leuchtet mit ein. Nur noch mal langsam für mich. Du hast sie nur sauber überdreht und dann zum Hartverchromen gebracht. Geschliffen hast Du da nichts mehr?

Und meine zunächst letzten Fragen: Hartverchromen… Welche Spezifikationen muss ich da angeben? Und: Hast Du da eine Adresse für mich?

Herzlichen Dank und alles Gute
Volker
Benutzeravatar
Wolfram
Beiträge: 116
Registriert: 05.11.2017, 10:01

Re: Ölverlust und Lagerprobleme 1 von 2

Beitrag von Wolfram »

Moin Volker,

Physiker bist Du...gut zu wissen, dann muß ich oft nicht beschreibend um den Brei herum reden.

Also, wenn Du ein 3D-Cad System hast und mir das Dateiformat nennst, kannst du von mir die 3D-Zeichnung der Buchse haben.
Die Bezeichnung des X-Rings natürlich auch.
Wenn nicht, kann ich sie dir auch als PDF zusenden....ach quak, ich hänge sie einfach hier dran.
Aber Du hast ´n gutes Auge, 3mm waren es.
Nicht vergessen: AD, ID, Länge der Buchse und Bundhöhe mußt Du ermitteln und auf dein Mopped anpassen.

Buchse-Quadring.pdf
(392.79 KiB) 197-mal heruntergeladen

Den Drehmeißel hab ich just aus ´nem HSS-Rohling geschliffen.
War in der Breite deutlich schmaler und habe dann 2x axial eingestochen.
Wenn Du auch selbst zerspanst, solltest Du dich mal mit HSS und dessen Anschliff beschäftigen.
Dann kannst du Ruckzuck das benötigte preiswert selbst anschleifen.
Wenn Du das hier machst, daran denken, daß der Drehmeißel seitlich nach außen genug "Freiwinkel" hat, der schleift sonst (wie man sagt) auf´m Arsch.

Die Hülsen hab ich mit ´ner Standard HM-Platte und ca. 60m/min Schnittgeschwindigkeit fein abgedreht und das Ganze dann mit Schmirgelleinen, von 180er bis 1.000er glatt gezogen.
Dann ab zum Hartverchromer und mit 15µm - 20µm Hartchrom-Auflage galvanisiert.
Leider kenne ich keine Firma, die das privat für jeden macht, aber da gibt es mit Sicherheit welche bei dir >> Google.

Danach vermessen und darauf die Buchsen gefertigt.
Die Hülse wird wahrscheinlich zum Bund etwas dicker sein (Faraday), da mußt Du Buchse dementsprechend mit Schmirgelleinen dort etwas ausschleifen.

Etwas tricky ist das Ausmessen der Bundhöhe.
Dazu mußt Du die fertigen Hülsen kpl. mit Dichtungen an der Schwinge montieren und an mehreren Stellen die Breite messen.
Das größte Maß nehmen.
Dann den Limadeckel kpl. montieren und den axialen Einbauraum an mehreren Stellen messen und hier das kleinste Maß nehmen.
Dann (Einbauraum-Schwingenmaß) / 2 und Du hast die Bundhöhe je Buchse.
Ich hab die Innenbohrung mit ca. 120m/min. und 0,05mm/U mittels scharfer HM Alu-Platte gedreht.....spiegelblank....ich liebe RG7.

Gruß

Wolfram
verbert
Beiträge: 145
Registriert: 14.04.2006, 14:13
Wohnort: Wiesbaden

Re: Ölverlust und Lagerprobleme 1 von 2

Beitrag von verbert »

Moin Wolfram,

wie immer: ein herzliches Dankeschön an Dich ob der informativen Antwort. Dann werde ich mich mal an die Arbeit machen. Zuvor jedoch muss ich aber noch das Kurbelgehäuse spalten – denn da wartet ja auch noch Arbeit. Ich bleibe dran und informiere gerne über meine nächsten Schritte, Erfolge und Misserfolge.

Was den Kolben und den Zylinder anbelangen: auch hier noch einmal Danke für Deinen Rat, wie Kolben und Zylinder zu retten sind. Aber ich habe mich entschlossen, den oft als „Hefekolben“ titulierten Kolben, der bei mir verbaut worden ist, durch einen KS-Kolben mit neuen KS-Ringen zu ersetzen. Dazu schicke ich den Zylinder zum Austausch an den Club.

Ganz schöne Baustelle – und ich dachte, ich müsste nur eine kleine Undichtigkeit suchen. Das Leben ist doch voller Überraschungen. :lol:

Herzliche Grüße aus Wiesbaden

volker
Benutzeravatar
Wolfram
Beiträge: 116
Registriert: 05.11.2017, 10:01

Re: Ölverlust und Lagerprobleme 1 von 2

Beitrag von Wolfram »

Moin Volker,

ich habe noch ´n Mahle-Kolben.
Die waren wirklich gut...was nicht heißen soll, daß die von Kolbenschmidt schlecht sind.

Also das ist leider immer so mit den Baustellen: Wer genau hinschaut findet auch deutlich mehr.
Ich persönlich find´s OK, zumal bei mir AUCH der Weg das Ziel ist.

Wie sieht es bei dir denn mit der Nockenwelle aus?
Schlepphebel?
Wie sieht das lange Gleitlager in der Abtriebswelle und der dazugehörige Lagerzapfen der Kupplungswelle aus?
Die beiden Gleitlager der Zahnräder 1. und 3. Gang?
Lagerung Kupplungskorb?
Das sind Teile, die ich immer mal wieder auf der Maschine habe und zumindest die Gleitlagerung Abtriebswelle/Kupplungswelle und evtl. das Kupplungs-Innenteil kann man einfach durch Hart-Aufchromen des Lagerzapfens aufarbeiten...das ganze Getriebe wird sich vor dir verneigen.
Ich meine, wenn Du schon alles los hast.....und eh zum Verchromer mußt......

Vergiss nicht auch passendes Öl zu verwenden, damit Du nach 10.000km nicht nach Inspektion ein Dé­jà-vu erlebst.

Gruß

Wolfram

P.S.
Ich vergaß zu posten, daß ich die Hart-Verchromten Teile immer auf die Drehmaschine packe und mit 500er-800er Siliziumcarbid (Korund geht nicht) Wasserschleifpapier glätte.
Aus dem Bogen schneide ich von der Rückseite aus mit ´nem Cutter passende, schmale Streifen, läßt sich auf der Drehe besser und sparsamer mit arbeiten.
Anstatt Wasser sehr dünnflüssiges Öl, Petroleum oder WD4o nehmen.
Da kannst Du dann 10 Minuten drauf rum rubbeln und wirst mal gerade mit der Lupe sehen, daß da radiale "Rillen" drauf sind...extrem verschleißfest das Zeug.
verbert
Beiträge: 145
Registriert: 14.04.2006, 14:13
Wohnort: Wiesbaden

Re: Ölverlust und Lagerprobleme 1 von 2

Beitrag von verbert »

Moin Wolfram,

immer schön, von Dir zu hören. Danke für Deinen Post. Und Danke für das Angebot mit dem Mahle-Kolben. Klingt gut, aber ich weiß nicht, ob ich den passenden Zylinder dafür habe oder auftreiben kann. Der zurzeit bei mir verbaute hat 61,5mm Durchmesser, also das III. Übermaß - und er hat leichte Fressspuren.

Was den Baustellenverlauf anbelangt – ja, das sehe ähnlich entspannt. So ist es eben. C’est la vie. Ist ja auch so eine Art Ausbildungsbetrieb für mich. :D

Was mich natürlich schon auch ärgert, ist die völlig desolate, aber nicht billige, „Totalüberholung“ des Motors durch den vermeintlichen Fachmann. Aber hier gilt das Rheinische Grundgesetz: Wat fott es, es fott.

Was Deine Fragen zum Zustand der anderen Innereien des Motor anbelangen, da kann ich Auskunft drüber geben, sobald ich den Motor ganz zerlegt habe. Werde ich wohl am Wochenende machen.

Thema Hartverchromen: ich habe hier in Mainz eine Firma gefunden, die mir sehr kompetent erscheint und auch Kleinaufträge mit Muße und Geduld bearbeitet.

Dazu noch eine Frage: die bieten auch an, das Werkstück nach dem Hartverchromen auf Maß zu schleifen. Wäre das was? Um das Maß geht es mir ja gar nicht, das kann ich ja mit der Buchse beliebig anpassen. Aber ich hätte dann doch eine Hülse mit einem exakten Zylinder, oder? Du erwähntest ja, dass möglicherweise die Verchromung zum Bund hin etwas dicker sein könnte. Das Ausschleifen der Buchsen wäre dann doch obsolet? Was meinst Du?

Und dann noch eine Frage, vor der ich etwas Angst habe… Es gab schon so viel darüber hier im Forum… Achtung, jetzt kommt sie: Öl? Also ich habe immer dieses hier verwendet: Castrol Classic SAE 30. Was nimmst Du?

Herzliche Grüße aus Wiesbaden
volker
Benutzeravatar
Wolfram
Beiträge: 116
Registriert: 05.11.2017, 10:01

Re: Ölverlust und Lagerprobleme 1 von 2

Beitrag von Wolfram »

Moin Volker,

sorry, das nmit dem Mahle-Kolben kam falsch rüber.
Ich habe keinen zu verkaufen, sondern bin froh einen verbaut zu haben.

Das nachträgliche schleifen des Hartchrom ist natürlich Highend, ich vermute allerdings auch richtig kostspielig..
Ich denke bei der Schwingenlagerung brauchst Du das nicht, da reicht ggf. das Anpassen der Buchse aus.
Aber wenn Du bereit bist noch mehr zu investieren, sicherlich das Feinste....mein Neid ist dir gewiss :wink:

Öl.... :lol:
Das ist hier das Reizthema.
Von Ommas Olivenöl bis Vollsynthetik wird teils alles reigekippt, was nicht schnell genug verdunsten kann :lol:

SAE 30 finde ich zu dünn im Sommer, mMn ist da SAE 40 besser.
Das Castrol ist ein gutes API SA, es geht aber mMn deutlich besser.
Die Spezifikation ist ein API SA oder auch Regular genannt und das ist wirklich ganz unten auf der Skala der Leistungsfähigkeit.
HD-Öle oder noch höher haben alle Reinigungszusätze im Öl, die nicht in einen Motor ohne Filter gehören und teils auch Additive, die sich schlecht mit Bronze vertragen.

Deutlich besser ist ein API SB OHNE Reinigungszusätze.
SB-Öle haben zusätzlich Additive (meist ZDDP), die Verschleißmindernd wirken.

Da kenne ich nach intensiver Recherche nur das Ravenol Oldtimer Classic SAE40-API SB und das Vintage Millerol 40 von Millers aus GB.
Das Ravenol hat nur einen ZDDP-Anteil von 250ppm, während das Millerol 666ppm aufweist.
Mit beiden Herstellern hatte ich regen Kontakt mit deren Chemikern, daher kenne ich die Werte.
ZDDP ist kein Ölzusatz wie MOS2 oder Teflon oder Keramik, sondern ein EP (Hochdruck)-Verschleißschutz, der in den meisten alten Ölen von API SB bis API SF in mehr oder weniger ausreichenden Mengen vorhanden war.

ZDDP (Phosphor & Zink) ist bei diesen Ölen unverzichtbar! (ich hasse Ausrufezeichen im Text, hier gehts aber nicht anders) um den Verschleiß von Getriebe und Nockenwelle/Schlepphebel zu minimieren und Fressen zu verhindern.
Dies wurde zweifelsfrei festgestellt, als vor vielen Jahren Versuche mit Ölen bei Flathat Motoren durchgeführt wurden, weil diese nach Einsatz von Ölen mit höherer API-Nummer unerklärbar extremen Verschleiß zeigten.
Damals wechselten viele von SF auf die höhere SH.
Die Leute meinten, daß eine höhere API und modernere Öle "natürlich" besser sein müssen...grober Fehler.
Dies lag daran, daß moderne Öle nur einen sehr niedrigen Gehalt an ZDDP haben, weil dieser nicht so prickelnd für Katalysatoren ist.
Zudem brauchten die Ölhersteller gewisse Gleitverhältnisse nicht mehr berücksichtigen, da diese in modernen Motoren gar nicht mehr vorhanden waren.
Das hatte damals einige Motoren gekillt.

Es wurde damals festgestellt, daß Öle mit zu geringem ZDDP innerhalb von sehr kurzer Zeit zu deutlichem Verschleiß an den Nockenwellen/Stößeln führten, während die gleichen Öle mit hohem ZDDP selbst nach vielen Tausend km keinerlei Anzeichen von Abnutzung an den Nockenwellen/Stößeln zeigten.
Gerade die API-SF haben hohe Anteile an ZDDP, sind aber durch andere Additive und Reinigungszusätze bei uns nicht einsetzbar.

Also:
Ich nehme nur das Millerol 40 und hebe den ZDDP-Anteil mit ZDDPlus oder Lucas TB Zinc auf 1.200ppm (gilt als sicher für Nockentriebe ohne Rollenstößel).
Nockenwelle und Schlepphebel nach 10.000km....fast wie neu.

Aber schon das ungepimpte Millerol ist deutlich besser als jedes SA.

Gruß

Wolfram
Zuletzt geändert von Wolfram am 24.05.2018, 16:55, insgesamt 1-mal geändert.
Antworten